Problema latenza con Audacity

Tutto sulle registrazioni e la musica fatta in casa
Rispondi
Avatar utente
ma200360
Maestro
Maestro
Messaggi: 28447
Iscritto il: 19 dic 2006, 20:53

Problema latenza con Audacity

Messaggio da ma200360 » 22 nov 2009, 00:58

Ho un problema piuttosto serio con Audacity: una latenza folle, che non mi permette di ascoltarmi mentre registro. E il bello è che mi succede anche con un computer con cui non mi succedeva, prima che lo facessi formattare !

Cosa posso fare ?
"Five strings, three chords, two fingers, one asshole !"

Keith Richards

"We needed to free the bass player from the big doghouse, the acoustic bass."

Leo Fender

Immagine

La funzione "Cerca" è tua amica !!

http://www.steelydan.com/gas.html


Avatar utente
Cosimino
Maestro
Maestro
Messaggi: 6470
Iscritto il: 16 dic 2006, 12:35
Località: modena

Re: Problema latenza con Audacity

Messaggio da Cosimino » 14 dic 2009, 16:00

installa i driever Asio4All e passa tutto! :esatto:
ma ad oggi credo che li avrai installati da una vita :Very Happy:

Avatar utente
ma200360
Maestro
Maestro
Messaggi: 28447
Iscritto il: 19 dic 2006, 20:53

Re: Problema latenza con Audacity

Messaggio da ma200360 » 14 dic 2009, 16:48

Cosimino ha scritto:installa i driever Asio4All e passa tutto! :esatto:
ma ad oggi credo che li avrai installati da una vita :Very Happy:
No, non li ho installati; ci ho provato, ma non ci ho capito un belìn: troppe cose difficili.

Ma perché lo stesso problema non ce l' ho su un altro portatile che non uso praticamente mai, che è molto più veloce nonostante non abbia chissà quali proprietà tecnologiche ? E' un computer di due anni fa circa, non so quanto abbia di RAM, ma nemmeno una cosa folle (certamente non 1 Gb); viceversa, col mio eeepc, con 1 Gb di RAM, la latenza è assolutamente inconcepibile, e anche col fisso, utilizzando il quale latenza non ce n' era prima della formattazione, adesso, dopo che è stato formattato, ha una latenza notevole e fastidiosa.

Credi che con quei drivers lì risolverei qualcosa ?
"Five strings, three chords, two fingers, one asshole !"

Keith Richards

"We needed to free the bass player from the big doghouse, the acoustic bass."

Leo Fender

Immagine

La funzione "Cerca" è tua amica !!

http://www.steelydan.com/gas.html

Avatar utente
odos
Maestro
Maestro
Messaggi: 2733
Iscritto il: 21 gen 2008, 20:33

Re: Problema latenza con Audacity

Messaggio da odos » 14 dic 2009, 17:00

ma200360 ha scritto:
Cosimino ha scritto:installa i driever Asio4All e passa tutto! :esatto:
ma ad oggi credo che li avrai installati da una vita :Very Happy:
No, non li ho installati; ci ho provato, ma non ci ho capito un belìn: troppe cose difficili.

Ma perché lo stesso problema non ce l' ho su un altro portatile che non uso praticamente mai, che è molto più veloce nonostante non abbia chissà quali proprietà tecnologiche ? E' un computer di due anni fa circa, non so quanto abbia di RAM, ma nemmeno una cosa folle (certamente non 1 Gb); viceversa, col mio eeepc, con 1 Gb di RAM, la latenza è assolutamente inconcepibile, e anche col fisso, utilizzando il quale latenza non ce n' era prima della formattazione, adesso, dopo che è stato formattato, ha una latenza notevole e fastidiosa.

Credi che con quei drivers lì risolverei qualcosa ?
Guarda, la latenza ce l'ho anch'io con il mio core 2 duo e la verità è che non riesco a risolvere la cosa. Gli asio non sono selezionabili, neanche da audacity versione unicode e da quanto ho letto in rete pare non siano proprio selezionabili. Personalmente non ho la più pallida idea del motivo per cui le altre persone non abbiano la latenza. Io per ora non riesco a risolvere. Come ti dicevo, se devi registrare solo le prove, deseleziona il "software playthorugh" togliendo la punta in modifica-preferenze-audio I/O. In questo modo non sentirai nulla mentre registri, ma la registrazione verrà senza problemi.
Le mie Jam su Neesk:

Podcast


"...in ognuno di noi dorme un genio. E sta sveglio un idiota"

Avatar utente
ma200360
Maestro
Maestro
Messaggi: 28447
Iscritto il: 19 dic 2006, 20:53

Re: Problema latenza con Audacity

Messaggio da ma200360 » 14 dic 2009, 17:37

odos ha scritto: Guarda, la latenza ce l'ho anch'io con il mio core 2 duo e la verità è che non riesco a risolvere la cosa. Gli asio non sono selezionabili, neanche da audacity versione unicode e da quanto ho letto in rete pare non siano proprio selezionabili. Personalmente non ho la più pallida idea del motivo per cui le altre persone non abbiano la latenza. Io per ora non riesco a risolvere. Come ti dicevo, se devi registrare solo le prove, deseleziona il "software playthorugh" togliendo la punta in modifica-preferenze-audio I/O. In questo modo non sentirai nulla mentre registri, ma la registrazione verrà senza problemi.
Noi facciamo ancor prima: non colleghiamo l' uscita del computer al mixer, per cui non esce niente. :Very Happy:

La latenza, comunque, mi dà fastidio soprattutto a casa, quando voglio registrare qualcosa: in quel caso lì è proprio una seccatura. Bah, rinuncio a capire.
"Five strings, three chords, two fingers, one asshole !"

Keith Richards

"We needed to free the bass player from the big doghouse, the acoustic bass."

Leo Fender

Immagine

La funzione "Cerca" è tua amica !!

http://www.steelydan.com/gas.html


Avatar utente
Fabyguitar
Esperto
Esperto
Messaggi: 372
Iscritto il: 22 set 2008, 14:39

Re: Problema latenza con Audacity

Messaggio da Fabyguitar » 14 dic 2009, 17:47

A prposito di registrare, ma come si fa a registrarsi mentre si suona sopra una base, ad esempio una jam track?
Devo per forza registrare solo la parte che suono io e poi montarci sopra la base?

Avatar utente
odos
Maestro
Maestro
Messaggi: 2733
Iscritto il: 21 gen 2008, 20:33

Re: Problema latenza con Audacity

Messaggio da odos » 14 dic 2009, 17:50

Io ho risolto.

Prova a fare innanzitutto questo

odos ha scritto:deseleziona il "software playthorugh" togliendo la punta in modifica-preferenze-audio I/O. .

poi vai su pannello di controllo>suoni e periferiche audio>volume>avanzate

in quella schermata vai su opzioni>proprieta' e metti al punta a "Volume Micorfono"

Nella schermata precedente, dove ci sono tutti i vari fader, cerca Volume Microfono e togli la punta dove c'è scritto "mute".

Dai l'ok, chiudi tutto, ritorna in audacity. E seleziona "Monitor input". Dovrebbe andare.

fammi sapere

Immagine
Le mie Jam su Neesk:

Podcast


"...in ognuno di noi dorme un genio. E sta sveglio un idiota"

Avatar utente
odos
Maestro
Maestro
Messaggi: 2733
Iscritto il: 21 gen 2008, 20:33

Re: Problema latenza con Audacity

Messaggio da odos » 14 dic 2009, 17:51

ma200360 ha scritto:
odos ha scritto: Guarda, la latenza ce l'ho anch'io con il mio core 2 duo e la verità è che non riesco a risolvere la cosa. Gli asio non sono selezionabili, neanche da audacity versione unicode e da quanto ho letto in rete pare non siano proprio selezionabili. Personalmente non ho la più pallida idea del motivo per cui le altre persone non abbiano la latenza. Io per ora non riesco a risolvere. Come ti dicevo, se devi registrare solo le prove, deseleziona il "software playthorugh" togliendo la punta in modifica-preferenze-audio I/O. In questo modo non sentirai nulla mentre registri, ma la registrazione verrà senza problemi.
Noi facciamo ancor prima: non colleghiamo l' uscita del computer al mixer, per cui non esce niente. :Very Happy:

:risatona: :risatona: :risatona:

vabbè. ma voi suonate e lui registra, che bisogno c'è di sentirsi dal computer?
Le mie Jam su Neesk:

Podcast


"...in ognuno di noi dorme un genio. E sta sveglio un idiota"

Avatar utente
ma200360
Maestro
Maestro
Messaggi: 28447
Iscritto il: 19 dic 2006, 20:53

Re: Problema latenza con Audacity

Messaggio da ma200360 » 14 dic 2009, 17:55

odos ha scritto:

:risatona: :risatona: :risatona:

vabbè. ma voi suonate e lui registra, che bisogno c'è di sentirsi dal computer?
La rottura di scatole di collegare il cavetto quando poi riascoltiamo !
"Five strings, three chords, two fingers, one asshole !"

Keith Richards

"We needed to free the bass player from the big doghouse, the acoustic bass."

Leo Fender

Immagine

La funzione "Cerca" è tua amica !!

http://www.steelydan.com/gas.html

Avatar utente
Fabyguitar
Esperto
Esperto
Messaggi: 372
Iscritto il: 22 set 2008, 14:39

Re: Problema latenza con Audacity

Messaggio da Fabyguitar » 14 dic 2009, 19:30

Prova a fare innanzitutto questo


odos ha scritto:deseleziona il "software playthorugh" togliendo la punta in modifica-preferenze-audio I/O. .




poi vai su pannello di controllo>suoni e periferiche audio>volume>avanzate

in quella schermata vai su opzioni>proprieta' e metti al punta a "Volume Micorfono"

Nella schermata precedente, dove ci sono tutti i vari fader, cerca Volume Microfono e togli la punta dove c'è scritto "mute".

Dai l'ok, chiudi tutto, ritorna in audacity. E seleziona "Monitor input". Dovrebbe andare.

fammi sapere

Immagine
Grazie mille ma ho risolto semplicemente mettendo il segno di spunta su "riproduci le altre tracce mentre ne registro una nuova", all'interno delle preferenze audio I\O di Audacity :Very Happy:


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite