Problema potenziometro medi

Sezione dedicata agli amplificatori per chitarra ed ai loro componenti
Rispondi
Avatar utente
Emilheim
Principiante
Principiante
Messaggi: 8
Iscritto il: 26 mar 2014, 12:42

Problema potenziometro medi

Messaggio da Emilheim » 27 mar 2014, 00:38

Buonasera(notte?) a tutti! :D Ho un Peavey 6505+ 112 combo, a differenza di tanti sample ascoltati online che mi avevano lasciato perplesso devo dire che ha un suono bello cattivo e masiccio, ma comunque sa essere anche abbastanza versatile, soprattutto sul canale "rhythm", giocando con i volumi esce un bel pulito... Passando al problema, le mie notti insonni ultimamente sono causate dalla manopola "mid" dell'equalizzatore del canale "rhythm": posizionandola sullo 0 mi da i medi giustamente al minimo, se la sposto a 1 invece me li spara al massimo e così fino al 9 e al 10 dove li riporta al minimo. Ora, qualcuno più esperto di me sa dirmi se il mio ampli è posseduto oppure se ha problemi al livello di elettronica? È un problema risolvibile con poco? :pianto:


Avatar utente
Taranis
Maestro
Maestro
Messaggi: 1824
Iscritto il: 09 set 2008, 17:56
Contatta:

Re: Problema potenziometro medi

Messaggio da Taranis » 27 mar 2014, 23:30

detta così sembra quasi che... o hai un blocco di ossido mica male nel potenziometro o le mollette di contatto fan contatto un pò quando gli pare :paura:
risolvibile è risolvibile; se non risolve una bella spruzzata di antiossido all'interno del potenziometro con un adeguata sfrizionata (intento girare da un lato e dall'altro ripetutamente la manopola in modo che "sfreghi" e sparga l'antiossido)*
o tocca cambiare pot, non penso sia dovuto da altro
Dispensatore di G.A.S.

Avatar utente
Emilheim
Principiante
Principiante
Messaggi: 8
Iscritto il: 26 mar 2014, 12:42

Re: Problema potenziometro medi

Messaggio da Emilheim » 28 mar 2014, 17:30

Ebbene, oggi la mia curiosità ha vinto sulla paura di fare danni e ho aperto l'ampli :Ok: ho notato che all'interno in corrispondenza dei pot c'erano dei "cosi" blu tenuti da dei piedini di metallo, il coso blu dei medi era più sporgente rispetto agli altri e i piedini di metallo erano piegati all'esterno, quindi l'ho spinto un po' e ha fatto uno scatto come se fosse tornato in sede e ho piegato i piedini nella giusta posizione. Risultato? I medi mi sorridono :D sicuramente avrà preso una botta quando me l'hanno spedito :twisted: mi scuso per il linguaggio tutto tranne che tecnico ma non mi intendo delle interiora degli amplificatori :risatona:

Avatar utente
Taranis
Maestro
Maestro
Messaggi: 1824
Iscritto il: 09 set 2008, 17:56
Contatta:

Re: Problema potenziometro medi

Messaggio da Taranis » 29 mar 2014, 11:12

umh XD sarà il perno che era fuori sede e faceva fare male contatto al piatto lamelle interno XD
Dispensatore di G.A.S.

Avatar utente
Emilheim
Principiante
Principiante
Messaggi: 8
Iscritto il: 26 mar 2014, 12:42

Re: Problema potenziometro medi

Messaggio da Emilheim » 29 mar 2014, 11:58

Ecco, quello che tentavo di dire io :lollol: Ti ringrazio per avermi risposto e aver cercato di aiutarmi :yourock: e inoltre mi hai anche insegnato qualcosa di nuovo :D


Avatar utente
Taranis
Maestro
Maestro
Messaggi: 1824
Iscritto il: 09 set 2008, 17:56
Contatta:

Re: Problema potenziometro medi

Messaggio da Taranis » 30 mar 2014, 14:09

:ciao:
Dispensatore di G.A.S.


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti