Ampli Rotto

Sezione dedicata agli amplificatori per chitarra ed ai loro componenti
Rispondi
Assenzio84
Principiante
Principiante
Messaggi: 7
Iscritto il: 04 gen 2014, 13:08

Ampli Rotto

Messaggio da Assenzio84 » 04 gen 2014, 13:16

Ciao a tutti.
Ho una domanda:
è possibile rompere un amplificatore (a transistor di fascia bassa) mettendo in serie, tra ampli e chitarra, degli effetti a pedale?
in particolare il mio schema è: chitarra->pedale crybaby della dunlop->distorsore boss metal zone->delay della behringer->ampli

grazie


Avatar utente
Ulver
Esperto
Esperto
Messaggi: 902
Iscritto il: 30 nov 2010, 18:07
Contatta:

Re: Ampli Rotto

Messaggio da Ulver » 04 gen 2014, 19:06

No, assolutamente. Il voltaggio dei pedalini è su misura del loro impiego, ovvero entrare nell'input dell'ampli.

Assenzio84
Principiante
Principiante
Messaggi: 7
Iscritto il: 04 gen 2014, 13:08

Re: Ampli Rotto

Messaggio da Assenzio84 » 04 gen 2014, 19:09

grazie.
quindi ho sfasciato due ampli per pura sfiga allora.. :(
:)

Assenzio84
Principiante
Principiante
Messaggi: 7
Iscritto il: 04 gen 2014, 13:08

Re: Ampli Rotto

Messaggio da Assenzio84 » 04 gen 2014, 19:50

Espongo che succede:
Ho due ampli a transistor che hanno lo stesso problema. Accendono, gracchiano se si agisce su volumi e gain ma non suonano se attaccati alla chitarra. Che può essere?

PS
Non ho trovato topic che trattano guasti.. possibile che ho sbagliato sezione?

grazie

Avatar utente
sugopaciugo
Maestro
Maestro
Messaggi: 3554
Iscritto il: 23 ago 2009, 16:42
Località: Monte Guglielmo

Re: Ampli Rotto

Messaggio da sugopaciugo » 04 gen 2014, 20:13

Assenzio84 ha scritto:Espongo che succede:
Ho due ampli a transistor che hanno lo stesso problema. Accendono, gracchiano se si agisce su volumi e gain ma non suonano se attaccati alla chitarra. Che può essere?
...la chitarra?
Se devi tirare un bullone, non penso che andrai ad usare un cacciavite. Idem con una vite, mica serve una chiave inglese, no?


Avatar utente
Ulver
Esperto
Esperto
Messaggi: 902
Iscritto il: 30 nov 2010, 18:07
Contatta:

Re: Ampli Rotto

Messaggio da Ulver » 04 gen 2014, 23:00

O il circuito della chitarra, o banalmente il Jack?

Assenzio84
Principiante
Principiante
Messaggi: 7
Iscritto il: 04 gen 2014, 13:08

Re: Ampli Rotto

Messaggio da Assenzio84 » 04 gen 2014, 23:38

sugopaciugo ha scritto:
Assenzio84 ha scritto:Espongo che succede:
Ho due ampli a transistor che hanno lo stesso problema. Accendono, gracchiano se si agisce su volumi e gain ma non suonano se attaccati alla chitarra. Che può essere?
...la chitarra?
giusta osservazione :), ma ho due chitarre e il problema sta sicuramente negli ampli


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti