aiuto! problema con mustang I grazieeee!!

Sezione dedicata agli amplificatori per chitarra ed ai loro componenti
davidesartelli
Principiante
Principiante
Messaggi: 8
Iscritto il: 17 dic 2011, 12:14

aiuto! problema con mustang I grazieeee!!

Messaggio da davidesartelli » 17 dic 2011, 12:21

ciao a tutti! allora, chiedo scusa ma è il primo messaggio che scrivo qui..

allora, spiego subito il mio problema,
ho comprato da nemmeno un mese, un'ibanez gsa60 e un mustang I, durante i primi giorni di utilizzo tutto magnificamente.
in seguito mi son dovuto allontanare da casa per più di una settimana, poi torno, e siccome mi ero accorto che le corde sbattevano al manico ho alzato un po' il ponte, insomma, ordinaria amministrazione.
ma quando vado per accendere la chitarra e l'amplificatore sento, oltre al classico suono di fondo, tipo di elettricità, quasi impercettibile del resto, un ticchettio continuo, costante, velocissimo, ininterrotto!! mi sono preoccupato come un cane!!
pensavo fosse l'orologio, o le frequenze del cellulare, ma non era così infatti anche se mi allontanavo dalla chitarra il ticchettio continuava ugualmente senza fermarsi mai;
quando me la mettevo in mano sentivo che si abbassava il volume del nois e del ticchettio ma era sempre presente!!! ho cambiato tutti gli effetti del mustang credendo potesse essere qualche suono associabile agli effetti, ma nulla da fare, non era così!
il ticchettio c'era sempre!!!!
sono disperato!! aiutatemi!!! per favore!!! come è possibile che da un momento all'altro spunti un problema così?? a che cosa è dovuto secondo voi?? e soprattutto, cosa significa! è forse rotto?? è guasto il mustang? o dipende dalla chitarra?!!
per favore, rispondetemi, ve ne sarò eternamente grato! grazie in anticipo, rimango in attesa, davide!


Avatar utente
GabrielCale
Esperto
Esperto
Messaggi: 625
Iscritto il: 10 nov 2010, 01:22

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da GabrielCale » 17 dic 2011, 20:36

Hai provato a collegarlo a qualche altra presa della corrente?
Gibson J-45
Sigma 000R-45VS
Customized Epiphone Sheraton
Gibson Les Paul Classic
Fender Telecaster Classic 60
Customized SX Telecaster
Psychedelic SG
Epiphone SG
Thema 330 (mod. Rickenbacker)
Eko Rokes
Indian Sitar

Fender Blues Deville Amp

Dunlop Jimy Hendrix Fuzzface
EHX Memory Boy
http://www.facebook.com/gabrielcale6

Avatar utente
pianochitarrista94
Esperto
Esperto
Messaggi: 631
Iscritto il: 20 lug 2011, 17:54
Località: Pescara

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da pianochitarrista94 » 20 dic 2011, 20:05

com'era il ticchettio, veloce o lento??? si sentiva amplificato (proveniva dalla chitarra) oppure si sentiva normale (da dentro l'ampli??? come un'orologio?) hai provato a metterci qualche altra chitarra sù?
Gear:

- Squier Stratocaster '94 made in korea customizzata
- Boss CS-3
- Dunlop Cry Baby
- Marshall JH-1
- Mad Hatter The Rat And A Long Tale
- Boss SD-1 moddato (sd-808)
- Tc Electronic Flashback Delay And Looper
- ModTone Mini Mod Flanger
- Peavey Valveking 112

Avatar utente
lux83
Maestro
Maestro
Messaggi: 3652
Iscritto il: 07 ott 2010, 20:26

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da lux83 » 21 dic 2011, 10:29

Secondo me è un problema di interferenze, sul vecchissimo Fender transistor beccavo la radio :lollol:
Non devi pensare di essere Townshend o Hendrix solo perché puoi fare wee wee wah wah o sfruttare altri trucchetti del mestiere. Prima devi conoscerla quella stronza. Devi portartela a letto. Devi dormire con lei, se non ci sono altre pulzelle in giro. Ha giusto la forma adatta. (Keith Richards)

davidesartelli
Principiante
Principiante
Messaggi: 8
Iscritto il: 17 dic 2011, 12:14

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da davidesartelli » 21 dic 2011, 11:34

GabrielCale ha scritto:Hai provato a collegarlo a qualche altra presa della corrente?
ciao, grazie dell'interesse lo apprezzo.. :) si, ho provato a cambiare presa di corrente.. ho tolto tutti i possibili aggeggi elettronici che avrebbero potuto fare interferenza!!! (mi sono spostato pure io, l'ho lasciato da sola sul letto) ma niente :( tutto vecchio... fa ugualmente quel ticchettio velocissimo..

ps. domani finalmente torno a casa, e potrò rimettermi in mano lo strumento, farò tutte le prove del caso.. e speriamo che non ci sia ancora quel problema.. :pianto:

cmq... se hai qualche altro consiglio.. mi farebbe piacere..

grazie, a presto


davidesartelli
Principiante
Principiante
Messaggi: 8
Iscritto il: 17 dic 2011, 12:14

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da davidesartelli » 21 dic 2011, 11:39

pianochitarrista94 ha scritto:com'era il ticchettio, veloce o lento??? si sentiva amplificato (proveniva dalla chitarra) oppure si sentiva normale (da dentro l'ampli??? come un'orologio?) hai provato a metterci qualche altra chitarra sù?
ciao, scusa se rispondo solo adesso, grazie cmq per l'interesse :)

allora, il ticchettio è velocissimo, più veloce di mezzo secondo a battito, credo.. e il suono usciva dall'amplificatore (infatti, se abbasso il volume il rumore di abbassa, ma c'è sempre.. COSTANTEMENTE! :pianto: ) orologio?? humm.. non credo, come detto, ho tolto tutti i possibili elettrodomestici da vicino che potessero causare interferenze.. e io in tasca, o su di me, non ho ne telefonini ne orologi..

domani finalmente torno a casa, così potrò riprovare lo strumento, e proverò con qualche altra chitarra.. e vediamo se fa lo stesso rumore; proverò la mia ibanez con un altro amplificatore per capire, senza nessun dubbio, se sia un problema di chitarra o di amplificatore..

cmq.. grazie mille per l'interesse.. :) e se avessi qualche altro consiglio.. o pensi possa essere qualcos'altro non esitare a scrivere..

a presto..

davidesartelli
Principiante
Principiante
Messaggi: 8
Iscritto il: 17 dic 2011, 12:14

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da davidesartelli » 21 dic 2011, 11:49

lux83 ha scritto:Secondo me è un problema di interferenze, sul vecchissimo Fender transistor beccavo la radio :lollol:
ehi ciao.. hem.. io l'ho comprata meno di un mese fa.. nuova chitarra e nuovo amplificatore.. poi, il problema dell'interferenza mi sembra molto strano.. radio? no no.. niente radio.. ma cmq.. farò delle prove e vi farò sapere :)

grazie dell'interesse.. e se avete consigli o pareri.. sono sempre ben accetti.

ciaooo

Avatar utente
mamasa
Maestro
Maestro
Messaggi: 3082
Iscritto il: 21 lug 2010, 16:08
Località: Melbourne, VIC, Australia

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da mamasa » 21 dic 2011, 13:36

Forse conviene che un moderatore unisca questo thread a guasti-amplificatori-f29/problema-con-m ... 21130.html
Tutti sanno dire "ti amo", ma pochi sanno dire "vuoi quei kiwi?".

Siccome Piove
Podcast Immagine

Avatar utente
pianochitarrista94
Esperto
Esperto
Messaggi: 631
Iscritto il: 20 lug 2011, 17:54
Località: Pescara

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da pianochitarrista94 » 21 dic 2011, 14:27

davidesartelli ha scritto:
pianochitarrista94 ha scritto:com'era il ticchettio, veloce o lento??? si sentiva amplificato (proveniva dalla chitarra) oppure si sentiva normale (da dentro l'ampli??? come un'orologio?) hai provato a metterci qualche altra chitarra sù?
ciao, scusa se rispondo solo adesso, grazie cmq per l'interesse :)

allora, il ticchettio è velocissimo, più veloce di mezzo secondo a battito, credo.. e il suono usciva dall'amplificatore (infatti, se abbasso il volume il rumore di abbassa, ma c'è sempre.. COSTANTEMENTE! :pianto: ) orologio?? humm.. non credo, come detto, ho tolto tutti i possibili elettrodomestici da vicino che potessero causare interferenze.. e io in tasca, o su di me, non ho ne telefonini ne orologi..

domani finalmente torno a casa, così potrò riprovare lo strumento, e proverò con qualche altra chitarra.. e vediamo se fa lo stesso rumore; proverò la mia ibanez con un altro amplificatore per capire, senza nessun dubbio, se sia un problema di chitarra o di amplificatore..

cmq.. grazie mille per l'interesse.. :) e se avessi qualche altro consiglio.. o pensi possa essere qualcos'altro non esitare a scrivere..

a presto..
Forse sto sparando una superc**ata epocale, ma la butto là, anche perchè è la prima cosa che mi viene. Forse il processore non lavora bene e quel ticchettio è risultato dell'oscillazione della frequenza dell'errore del processore (è come se lavorasse bene per mezzo secondo e per il restante mezzo no) ma penso di dire una c***ta, ripeto, anche perchè il processore ha un clock con frequenze moooooooooooooooooooooooooooooooolto più elevate, e in quel caso sentiresti male la chitarra.


A questo punto potrebbe essere un sistema di interferenze nella chitarra stessa! dovuto allo spostamento del ponte, magari (anche perchè nelle fender, non sò se è così anche nella tua ibanez), un cavo va a scaricare sulla piastra che tiene attaccato il ponte al body. Manel caso di interferenze dovresti sentire un ronzio, o un fischio, che sò... non mi spiego proprio il ticchettio.

Sai descriverne la timbrica?
Gear:

- Squier Stratocaster '94 made in korea customizzata
- Boss CS-3
- Dunlop Cry Baby
- Marshall JH-1
- Mad Hatter The Rat And A Long Tale
- Boss SD-1 moddato (sd-808)
- Tc Electronic Flashback Delay And Looper
- ModTone Mini Mod Flanger
- Peavey Valveking 112

Avatar utente
pianochitarrista94
Esperto
Esperto
Messaggi: 631
Iscritto il: 20 lug 2011, 17:54
Località: Pescara

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da pianochitarrista94 » 21 dic 2011, 14:28

pianochitarrista94 ha scritto:
davidesartelli ha scritto:
pianochitarrista94 ha scritto:com'era il ticchettio, veloce o lento??? si sentiva amplificato (proveniva dalla chitarra) oppure si sentiva normale (da dentro l'ampli??? come un'orologio?) hai provato a metterci qualche altra chitarra sù?
ciao, scusa se rispondo solo adesso, grazie cmq per l'interesse :)

allora, il ticchettio è velocissimo, più veloce di mezzo secondo a battito, credo.. e il suono usciva dall'amplificatore (infatti, se abbasso il volume il rumore di abbassa, ma c'è sempre.. COSTANTEMENTE! :pianto: ) orologio?? humm.. non credo, come detto, ho tolto tutti i possibili elettrodomestici da vicino che potessero causare interferenze.. e io in tasca, o su di me, non ho ne telefonini ne orologi..

domani finalmente torno a casa, così potrò riprovare lo strumento, e proverò con qualche altra chitarra.. e vediamo se fa lo stesso rumore; proverò la mia ibanez con un altro amplificatore per capire, senza nessun dubbio, se sia un problema di chitarra o di amplificatore..

cmq.. grazie mille per l'interesse.. :) e se avessi qualche altro consiglio.. o pensi possa essere qualcos'altro non esitare a scrivere..

a presto..
No, quando parlavo di orologio intendevo prendere un esempio di ticchettio... sai l'orologio del bisnonno oppure una sveglia, quelle meccaniche, che fanno un casino allucinante??? il ticchettio è tipo quello? Sai descriverne la timbrica?

Forse sto sparando una superc**ata epocale, ma la butto là, anche perchè è la prima cosa che mi viene. Forse il processore non lavora bene e quel ticchettio è risultato dell'oscillazione della frequenza dell'errore del processore (è come se lavorasse bene per mezzo secondo e per il restante mezzo no) ma penso di dire una c***ta, ripeto, anche perchè il processore ha un clock con frequenze moooooooooooooooooooooooooooooooolto più elevate, e in quel caso sentiresti male la chitarra.


A questo punto potrebbe essere un sistema di interferenze nella chitarra stessa! dovuto allo spostamento del ponte, magari (anche perchè nelle fender, non sò se è così anche nella tua ibanez), un cavo va a scaricare sulla piastra che tiene attaccato il ponte al body. Manel caso di interferenze dovresti sentire un ronzio, o un fischio, che sò... non mi spiego proprio il ticchettio.

Sai descriverne la timbrica?
Gear:

- Squier Stratocaster '94 made in korea customizzata
- Boss CS-3
- Dunlop Cry Baby
- Marshall JH-1
- Mad Hatter The Rat And A Long Tale
- Boss SD-1 moddato (sd-808)
- Tc Electronic Flashback Delay And Looper
- ModTone Mini Mod Flanger
- Peavey Valveking 112

Avatar utente
mamasa
Maestro
Maestro
Messaggi: 3082
Iscritto il: 21 lug 2010, 16:08
Località: Melbourne, VIC, Australia

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da mamasa » 21 dic 2011, 14:33

Riporto quello che ho risposto nell'altro thread in modo da vedere cosa ne pensano gli altri:

Così a occhio e croce non credo sia un problema di ampli ma di pick-up che, avendo alzato l'action, si trovano a una distanza sbagliata dalle corde. Può essere che i magneti facciano vibrare in modo strano una o più corde producendo il ticchettio, infatti dici che il disturbo si riduce quando tieni la chitarra, probabilmente perché così facendo blocchi in parte la vibrazione.
Io ti consiglio di provare a portarla da un buon liutaio per fartela settare come si deve, dovresti cavartela con poco, tipo 30 euro al massimo.

ah, dimenticavo: se puoi, prima di portarla da un liutaio prova ad attaccarla ad un altro ampli e vedere se il ticchettio sparisce. O, in alternativa, prova a collegare un'altra chitarra al tuo Mustang e vedi se il ticchettio resta. In tal caso il problema non è nei pick-up ma nell'ampli (e non saprei proprio cosa consigliarti a parte il mandarlo in assistenza).

p.s: ora che ci penso potrebbe pure essere un problema di circuiti elettrici e anche in questo caso un liutaio decente te la sistema con poco.
Tutti sanno dire "ti amo", ma pochi sanno dire "vuoi quei kiwi?".

Siccome Piove
Podcast Immagine

Avatar utente
pianochitarrista94
Esperto
Esperto
Messaggi: 631
Iscritto il: 20 lug 2011, 17:54
Località: Pescara

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da pianochitarrista94 » 21 dic 2011, 21:27

mamasa ha scritto:Riporto quello che ho risposto nell'altro thread in modo da vedere cosa ne pensano gli altri:

Così a occhio e croce non credo sia un problema di ampli ma di pick-up che, avendo alzato l'action, si trovano a una distanza sbagliata dalle corde. Può essere che i magneti facciano vibrare in modo strano una o più corde producendo il ticchettio, infatti dici che il disturbo si riduce quando tieni la chitarra, probabilmente perché così facendo blocchi in parte la vibrazione.
Io ti consiglio di provare a portarla da un buon liutaio per fartela settare come si deve, dovresti cavartela con poco, tipo 30 euro al massimo.

Mah il ticchettio non l'ho mai sentito per un set up sbagliato. (E la mia chitarra ha avuto quasi un anno di set up casalinghi da smanettone proprio di m***a pria che capissi che ci voleva esperienza per fare certe cose :ciao:) ... e poi alzando il ponte le corde si dovrebbero essere allontanate dai pu, quindi dovrebbero esserci meno interferenze. Ma purtroppo con l'elettricità può essere tutto come non può essere niente.
Gear:

- Squier Stratocaster '94 made in korea customizzata
- Boss CS-3
- Dunlop Cry Baby
- Marshall JH-1
- Mad Hatter The Rat And A Long Tale
- Boss SD-1 moddato (sd-808)
- Tc Electronic Flashback Delay And Looper
- ModTone Mini Mod Flanger
- Peavey Valveking 112

Avatar utente
mamasa
Maestro
Maestro
Messaggi: 3082
Iscritto il: 21 lug 2010, 16:08
Località: Melbourne, VIC, Australia

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da mamasa » 21 dic 2011, 23:02

pianochitarrista94 ha scritto: il ticchettio non l'ho mai sentito per un set up sbagliato.
è raro ma può capitare
Tutti sanno dire "ti amo", ma pochi sanno dire "vuoi quei kiwi?".

Siccome Piove
Podcast Immagine

Avatar utente
pianochitarrista94
Esperto
Esperto
Messaggi: 631
Iscritto il: 20 lug 2011, 17:54
Località: Pescara

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da pianochitarrista94 » 23 dic 2011, 15:28

:venerato: magari avessi io questa esperienza...
Gear:

- Squier Stratocaster '94 made in korea customizzata
- Boss CS-3
- Dunlop Cry Baby
- Marshall JH-1
- Mad Hatter The Rat And A Long Tale
- Boss SD-1 moddato (sd-808)
- Tc Electronic Flashback Delay And Looper
- ModTone Mini Mod Flanger
- Peavey Valveking 112

Avatar utente
mamasa
Maestro
Maestro
Messaggi: 3082
Iscritto il: 21 lug 2010, 16:08
Località: Melbourne, VIC, Australia

Re: aiuto! problema con mustang I grazieeee!!

Messaggio da mamasa » 23 dic 2011, 16:37

pianochitarrista94 ha scritto:magari avessi io questa esperienza...
Non farti ingannare, in realtà lo so solo perché un annetto fa un liutaio "pasticcione" ha massacrato la Telecaster di un mio amico con un cambio pick-up: oltre ad andare in controfase (non ho idea di come abbia fatto ma ci è riuscito..) gli facevano vibrare le corde.
Tutti sanno dire "ti amo", ma pochi sanno dire "vuoi quei kiwi?".

Siccome Piove
Podcast Immagine


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti