Ibanez Tube King

La parte è dedicata agli effetti per chitarra: Pedali, multieffetti, rack, etc.

Moderatori: David, forons

Avatar utente
ma200360
Maestro
Maestro
Messaggi: 28447
Iscritto il: 19 dic 2006, 20:53

Ibanez Tube King

Messaggio da ma200360 » 01 mag 2007, 02:03

Ragazzuoli, qualcuno conosce quest' effetto ? Ho un problemino: l' ho comprato molto tempo fa, e l' ho usato decisamente poco, anche se il suono che produceva mi soddisfaceva alla grande.

L' ho ripreso in mano dopo forse due anni che non ne facevo uso e, attaccandolo, ho notato che la valvolina "a vista" non si accende. Ora, il pedale funziona, distorce eccome, ma mi chiedo: ma quella valvolina lì non dovrebbe accendersi in qualche modo ? Io, però, non mi ricordo se in origine si accendeva o no !

Qualcuno sa dirmi qualcosa al riguardo ?
"Five strings, three chords, two fingers, one asshole !"

Keith Richards

"We needed to free the bass player from the big doghouse, the acoustic bass."

Leo Fender

Immagine

La funzione "Cerca" è tua amica !!

http://www.steelydan.com/gas.html


dudu junior
Maestro
Maestro
Messaggi: 1184
Iscritto il: 29 dic 2006, 09:34
Località: Venezia

Messaggio da dudu junior » 01 mag 2007, 09:59

questo non te le so dire ma se l'efetto funziona e quello l'importante no?

Avatar utente
fenis
Apprendista
Apprendista
Messaggi: 149
Iscritto il: 22 dic 2006, 14:02

Messaggio da fenis » 01 mag 2007, 11:17

Come spesso accade le valvole vengono montate solo per bellezza!
Puo darsi anche che non si vedano i filamenti incandescenti ma è probabile che la valvola sia solo in parallelo alla mandata segnale distorto dai diodi, e quindi il suono passa lo stesso anche senza valvola. Pensate un circuito molto simile, praticamente quasi uguale è il preamplificatore degli ampli ibridi come i marshall MG o valvestate... come si può prendere di chiamare valvolari questi premplificatori???

Avatar utente
darkfender
Maestro
Maestro
Messaggi: 3818
Iscritto il: 05 apr 2007, 10:36

Messaggio da darkfender » 01 mag 2007, 11:42

ma infatti non li chiamano valvolari.... c'è da dire che i marshall anni 90 valvestate avevano effettivamente il pre a valvole (solo il pre e infatti suonavano strabene.. il mio primo ampli fu uno di quelli), ma pochi anni dopo fu tolto...


Lo stesso JmP1 (pre valvolare a rack della marshall) genera la distorsione a diodi e la filtra in una valvola, non vorrei che fosse una cosa simile il tube king...

Avatar utente
fenis
Apprendista
Apprendista
Messaggi: 149
Iscritto il: 22 dic 2006, 14:02

Messaggio da fenis » 01 mag 2007, 12:13

Anche il mio primo apli quasi serio era un valvestate 80W nel 1995... ne ero molto soddisfatto finchè non provai qualche altro ampli.... comunque avete mai provato a suonare un valvestate togliendo la valvola?
Io si, con uno yamaha 80W che è la fotocopia del valvestate e cambia solo la scritta, ha lo stesso circuito e vi posso assicurare che il suono esce lo stesso e praticamente non cambia niente pur non avendo connesso la valvola ECC83!


Avatar utente
darkfender
Maestro
Maestro
Messaggi: 3818
Iscritto il: 05 apr 2007, 10:36

Messaggio da darkfender » 01 mag 2007, 12:54

nei primi no ._.

Avatar utente
Kill Bill
Maestro
Maestro
Messaggi: 1337
Iscritto il: 16 giu 2006, 10:39
Località: Roma

Messaggio da Kill Bill » 01 mag 2007, 15:09

La valvola del Valvestate, sia dei nuovi che dei vecchi, serve soltanto per il canale pulito. Coloro un po il suono dandogli qualche armonica in più e dinamica...la distorsione è completamente a transistor. Io cmq ne sono soddisfatto, calcolando che l'8080 l'ho pagato un terzo di un valvolare. Poi dipende sempre da quello che devi farci....

Per tornare al pedale in questione, credo che sia un po la stessa cosa....
"il vero Io è quello che tu sei, non quello che hanno fatto di te"
Paulo Coelho

Avatar utente
ma200360
Maestro
Maestro
Messaggi: 28447
Iscritto il: 19 dic 2006, 20:53

Messaggio da ma200360 » 01 mag 2007, 16:35

Quindi, se ho capito bene (scusatemi, ma non ho familiarità con triodi e circuiti !), la vavoletta c' è solo per bellezza ? E allora potevano farla che si accendesse, sarebbe stata più coreografica !
"Five strings, three chords, two fingers, one asshole !"

Keith Richards

"We needed to free the bass player from the big doghouse, the acoustic bass."

Leo Fender

Immagine

La funzione "Cerca" è tua amica !!

http://www.steelydan.com/gas.html

Avatar utente
fenis
Apprendista
Apprendista
Messaggi: 149
Iscritto il: 22 dic 2006, 14:02

Messaggio da fenis » 01 mag 2007, 17:11

Kill Bill ha scritto:La valvola del Valvestate, sia dei nuovi che dei vecchi, serve soltanto per il canale pulito. Coloro un po il suono dandogli qualche armonica in più e dinamica...la distorsione è completamente a transistor. Io cmq ne sono soddisfatto, calcolando che l'8080 l'ho pagato un terzo di un valvolare. Poi dipende sempre da quello che devi farci....

Per tornare al pedale in questione, credo che sia un po la stessa cosa....

Per dire la verità, nella valvola passa il segnale proveniente dal canale distorto, dopo appunto essere distorto dai diodi LED di controreazione che è possibile vedere accendersi mentre si suona col canale distorto (ovviamente se si smonta l'ampli altrimenti i led per la distorsione non si vedono) il pulito arriva al finale direttamente dallo stadio ad operazionali TL072 e non passa dalla ECC83
ma200360 ha scritto:Quindi, se ho capito bene (scusatemi, ma non ho familiarità con triodi e circuiti !), la vavoletta c' è solo per bellezza ? E allora potevano farla che si accendesse, sarebbe stata più coreografica !
Potrebbe essere che la valvola non si accende perchè esaurita o perchè il circuito che la alimenta è guasto..... oppure potrebbe essere una SOVTEK 12ax7 LPS le quali valvole portano al riscaldamento il filamento con un'emissione luminosa veramente ma veramente bassa tanto da sembrare spente....
[/quote]

Avatar utente
ma200360
Maestro
Maestro
Messaggi: 28447
Iscritto il: 19 dic 2006, 20:53

Messaggio da ma200360 » 01 mag 2007, 17:24

Eppure, per distorcere distorce ! Quel che mi chiedo è: se la vavola fosse fuori uso, distorcerebbe lo stesso ? E ci potrebbero essere ricadute sulla qualità della distorsione ?
"Five strings, three chords, two fingers, one asshole !"

Keith Richards

"We needed to free the bass player from the big doghouse, the acoustic bass."

Leo Fender

Immagine

La funzione "Cerca" è tua amica !!

http://www.steelydan.com/gas.html

Avatar utente
darkfender
Maestro
Maestro
Messaggi: 3818
Iscritto il: 05 apr 2007, 10:36

Messaggio da darkfender » 01 mag 2007, 19:31

ma200360 ha scritto:Eppure, per distorcere distorce ! Quel che mi chiedo è: se la vavola fosse fuori uso, distorcerebbe lo stesso ? E ci potrebbero essere ricadute sulla qualità della distorsione ?
come già detto filtra il suono.....
alla peggio non viene filtrato....e ripeto anche il pluriosannato jmp1 è così.

Avatar utente
fenis
Apprendista
Apprendista
Messaggi: 149
Iscritto il: 22 dic 2006, 14:02

Messaggio da fenis » 01 mag 2007, 21:55

La penso come darkfender, la distorsione la fanno i diodi e non la valvola, quindi è normale che distorca anche con la valvola spenta.
La valvola appunto è collegata in parallelo e quindi serve solo per farci passare il suono dentro e poi sommarlo a quello proveniente dagli operazionali e dai diodi per la distorsione.... questo se proprio ci si vuol credere "dovrebbe scaldare il suono" che passando all'interno di una valvola prenderebbe il trattamento in frequenza che appunto le valvole sanno fare.
La cosa triste è che questi preamplificatori ibridi hanno quasi sempre la valvola a guadagno unitario, cioè non amplifica ma si limita a risputare quello che ha in ingresso tale e quale.....

Avatar utente
ma200360
Maestro
Maestro
Messaggi: 28447
Iscritto il: 19 dic 2006, 20:53

Messaggio da ma200360 » 01 mag 2007, 22:02

Quindi ? Cosa mi consigliate di fare ? Lo faccio vedere ed eventualmente riparare o me lo tengo com' è ? Per funzionare funziona, sia chiaro, e anche bene ! Solo non mi spiego se la valvola funziona o no, e mi chiedo come sarebbe il suono se la valvoletta fosse accesa. Varrebbe la pena, a livello di suono, di farlo controllare ? E poi, problema notevole, da chi ?
"Five strings, three chords, two fingers, one asshole !"

Keith Richards

"We needed to free the bass player from the big doghouse, the acoustic bass."

Leo Fender

Immagine

La funzione "Cerca" è tua amica !!

http://www.steelydan.com/gas.html

Avatar utente
darkfender
Maestro
Maestro
Messaggi: 3818
Iscritto il: 05 apr 2007, 10:36

Messaggio da darkfender » 01 mag 2007, 22:08

una valvola pre costa poco... io lo farei vedere se è una persona onesta a cui ti rovolgi.... (e purtroppo nel campo chitarristico c'è troppa gente che se ne approfitta :( )

Avatar utente
fenis
Apprendista
Apprendista
Messaggi: 149
Iscritto il: 22 dic 2006, 14:02

Messaggio da fenis » 01 mag 2007, 22:10

Visto che la valvola c'è anche se farà poco o niente io la vorrei funzionante.
Procurati un'altra valvola (che non sia una SOVTEK 12ax7LPS, tutte le altre anche sovtek 12ax7a, 12ax7B.... vanno bene come anche tutte le ECC83, sono le stesse valvcole) e prova a sostituirla (operazione banale che poui fare anche da solo) se la vedi accendere allora la valvola precedente era guasta quindi tieni quella nuova e festa finita, se non si accende allora c'e un guasto nel circuito e quindi decidi tu se farlo ripare, non dovrebbe essere una spesa enorme....


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti